Resultaten 1 tot 2 van de 2
    1. #1

      Algemeen Auto Social
      Sinds
      02 2019
      Posts
      8
      Kudos
      0
      Auto
      Audi A4
      Land
      Land

      Standaard SDCard leest (soms) niet

      Ik heb onlangs 2 nieuwe SDCards gekocht om muziek te spelen, beide dezelfde van 16GB. Nu heb ik op beide ongeveer 20 albums staan in MP3 formaat en alles wordt ook afgespeeld, of toch meestal.
      Soms luister ik een album en stopt het soms halfweg een nummer waarna ik de melding krijg dat er geen bestanden kunnen worden afgespeeld. Ik kan dan overschakelen op de andere SDCard, of de SDCard die gestopt is even uithalen en terug in steken waarna hij weer van in het begin begint. Als ik zoek naar het nummer waar hij was gestopt kan ik dat (en de rest van het album) zonder problemen afspelen dus het lijkt me geen slecht bestand/slechte naamgeving/slecht formaat.
      Iemand enig idee aan wat het kan liggen? Ik heb een oud topic gevonden over iets anders maar daar werd vermeld dat de batterij misschien te weinig stroom levert en de auto dingen zou uitschakelen?

      Regelmatig wordt ook de navigatie opnieuw ge´nitialiseerd, dit wel enkel na het starten, geen idee of dat gerelateerd is. Verder start de auto altijd prima dus denk ik dat de batterij goed genoeg moet zijn, en zeker tijdens het rijden minder last zou moeten hebben dan bij het starten. Het systeem is MMI Multimedia 3G, is waarschijnlijk wel relevant, en de navigatie staat op de DVD.

    2. #2

      Algemeen Auto Social
      Sinds
      01 2016
      Leeftijd
      27
      Posts
      67
      Kudos
      0
      Auto
      Audi A4
      Land
      Land

      Standaard Re: SDCard leest (soms) niet

      Citaat Oorspronkelijk geplaatst door Dwarsligger Bekijk Berichten
      Ik heb onlangs 2 nieuwe SDCards gekocht om muziek te spelen, beide dezelfde van 16GB. Nu heb ik op beide ongeveer 20 albums staan in MP3 formaat en alles wordt ook afgespeeld, of toch meestal.
      Soms luister ik een album en stopt het soms halfweg een nummer waarna ik de melding krijg dat er geen bestanden kunnen worden afgespeeld. Ik kan dan overschakelen op de andere SDCard, of de SDCard die gestopt is even uithalen en terug in steken waarna hij weer van in het begin begint. Als ik zoek naar het nummer waar hij was gestopt kan ik dat (en de rest van het album) zonder problemen afspelen dus het lijkt me geen slecht bestand/slechte naamgeving/slecht formaat.
      Iemand enig idee aan wat het kan liggen? Ik heb een oud topic gevonden over iets anders maar daar werd vermeld dat de batterij misschien te weinig stroom levert en de auto dingen zou uitschakelen?

      Regelmatig wordt ook de navigatie opnieuw ge´nitialiseerd, dit wel enkel na het starten, geen idee of dat gerelateerd is. Verder start de auto altijd prima dus denk ik dat de batterij goed genoeg moet zijn, en zeker tijdens het rijden minder last zou moeten hebben dan bij het starten. Het systeem is MMI Multimedia 3G, is waarschijnlijk wel relevant, en de navigatie staat op de DVD.
      Probeer de SD kaartjes nogmaals te formatteren,misschien dat er tijdens te laatste format een fout is opgetreden.

    Forum Rechten

    • Je mag geen nieuwe onderwerpen plaatsen
    • Je mag geen reacties plaatsen
    • Je mag geen bijlagen toevoegen
    • Je mag jouw berichten niet wijzigen
    •