Resultaten 1 tot 10 van de 10

Onderwerp: Transmissie DL501 klapt hard in R

  1. #1

    Algemeen Auto Social
    Sinds
    03 2021
    Posts
    12
    Kudos
    0
    Auto
    Audi S4
    Land
    Land

    Standaard Transmissie DL501 klapt hard in R

    Goedemiddag,

    Afgelopen week heb ik weer eens moeten sleutelen aan de Audi S4 ( lijkt alsof mijn gereedschap de auto vaker aan heeft gezeten dan ik mee gereden heb)
    Wat ik heb gedaan is als volgt:,
    Mechatronic Repair Kit
    magneet N440
    magneet N436
    Small valve N471 / N472
    2 mechatronic kaarten 0B5398009D / 0B5398009E
    1 set of security parts for printed films
    2x small filter

    Hiernaast heb is koppeling, vliegwielen de rijstand sensor vervangen.
    Uiteraard nieuwe oliën en filters.


    Vervolgens heb ik met Odis alles opnieuw in geleerd + alle calibratie- gedaan, de adaptatie rondje gereden om beide koppelingen in te leren. ( Deze is succesvol geslaagd volgens Odis)

    Nu is het zo dat ik op het moment in de versnelling zit de toeren 200 a 300 schommelen.
    Als de auto goed op temperatuur zit en ik zet deze in de R dan klapt de hele bak 2 a 3 keer en vervolgens grijpt deze aan.
    Hierna was de storing zichtbaar genaamd: P17D700 Koppeling 2, Druk te Hoog ( R zit ook in koppeling 2 )
    Nu weet ik dat ik de Solenoid N435 en N439 de druk regelt als ik me niet vergis voor de koppelingen.

    Mechatronic perst genoeg druk zelfs overdruk dus daar denk ik niet te moeten gaan zoeken. Gaat eerder om de regeling daarvan zou ik zeggen?...

    Heeft iemand hier eerder last van gehad of ben ik nou heel ergens anders mee bezig dan ik zou moeten in dit geval?.
    Laatst gewijzigd door Goodybag; 20-10-21 om 15:18.

  2. #2

    Standaard Re: Transmissie DL501 klapt hard in R

    Zijn dat nieuwe originele onderdelen geweest? Die reparatieset waar jij 009D/009E noemt is bijvoorbeeld al 3+ jaar vernieuwd naar 009F. Goed wel om die te combineren met de nieuwe rijstandsensormodule waar je volgens mij een issue mee had. Heb je die oliepijpjes ook vervangen die in die TPI stond die ik je een paar maanden terug stuurde?

    Kleppen N440 en N346 zorgen trouwens voor drukdregeling waar je nu een fout op lijkt te hebben, die heb je nu precies vervangen. Je had geen problemen met deze kleppen toch? Wel de juiste (reparatieset voor die) kleppen gebruikt?

    Met andere woorden; zeker van de onderdelen, montage en de reset/inleerwerkzaamheen met ODIS? Wat is je Software-nummer+versie van de bak en van je ECU?

  3. #3

    Algemeen Auto Social
    Sinds
    03 2021
    Posts
    12
    Kudos
    0
    Auto
    Audi S4
    Land
    Land

    Standaard Re: Transmissie DL501 klapt hard in R

    0B5301515H - Suction jet pump 0B5301515H
    0B5321391A - Wire set 0B5321391A
    0B5927321L - Sensor module 0B5927321L
    N 10405702 - Hexagonal socket head screw
    0B5398048D - Repair kit for mechatronics 0B539804

    + de pijpjes alleen die is weer elders besteld kan de oem nummer hier niet van vinden 1,2.

    Allemaal oem. ( ik weet niet of ik de website erop mag zetten ) .

    Ik heb alle stappen van Odis op volgorde ondernomen.
    Versie Odis is 5.0.4 dus baktemp tussen 40-59 etc en vervolgens zeker 1,5 uur gereden voor inleer proces.

    Ik had inderdaad geen problemen met die sensoren alleen omdat deze in de megatronic kit zat heb ik deze meevervangen.
    Overigens geen mm speling op de haakarmen van de megatronic.
    En bij druk test megatronic drukt deze max 7.9bar. Deze is nog prima qua druk.

    Qua montage heb ik de werkplaatshandleiding gebruikt en alles op moment zoals deze staat aangegeven. Ik weet dat mijn bakcode MNL is. Wat bedoelt u met software nummer van de bak en ecu.

  4. #4

    Standaard Re: Transmissie DL501 klapt hard in R

    Citaat Oorspronkelijk geplaatst door Goodybag Bekijk Berichten
    Wat bedoelt u met software nummer van de bak en ecu.
    In tabblad control modules / regelapparaten het rood onderstreepte deel maar dan van Address 0001 (ecu) en 0002 (bak).
    Bijlage 265450

  5. #5

    Algemeen Auto Social
    Sinds
    03 2021
    Posts
    12
    Kudos
    0
    Auto
    Audi S4
    Land
    Land

    Standaard

    20211021_190529.jpg

    Bij deze.

    hierbij nog duidelijker zichtbaar. Screenshot_20211021-191058_Gallery.jpg
    Laatst gewijzigd door tom; 21-10-21 om 21:04.


  6. #6

    Standaard Re: Transmissie DL501 klapt hard in R

    @Goodybag

    Je lijkt al de laatste software voor de versnellingsbak te hebben. Motorregelapparaat zie ik hier niet, maar is minder belangrijk hiervoor.

    Dus triggerpunt terugzetten en deze basic settings (1,2,3) heb je al gedaan?
    Bijlage 265462

    En daarna nog de adaptatierit?
    Bijlage 265463

    Ik zou het voor de zekerheid nog een keer proberen (in ODIS via diagnose -> rechtermuisknop op address 0002 gearbox -> guided functions). En als de fout weer komt, zie je dan een voorgesteld testschema na diagnose in ODIS? Die test ook al gedaan? Hopelijk alle juiste onderdelen goed gemonteerd. Meer tips heb ik niet voor je.
    Laatst gewijzigd door Nenna; 21-10-21 om 22:17.

  7. #7

    Standaard Re: Transmissie DL501 klapt hard in R

    @Goodybag Nog verder gekomen ermee?

  8. Ad
  9. #8

    Algemeen Auto Social
    Sinds
    03 2021
    Posts
    12
    Kudos
    0
    Auto
    Audi S4
    Land
    Land

    Standaard Begeleide adaptierit S4 DL501

    Goedemiddag,

    Mijn laptop is om zeep geholpen waardoor mijn Odis ook nu verdwenen is. Ik had de versie 5.0.4 en kon daarmee een begeleide adaptierit activeren. ( tussen bepaalde toeren houden om koppelingen in te leren )

    Nu kan ik de Odis 6.2.0 of de 7.2.1. krijgen alleen ben benieuwd of deze 2 versies deze functie ook heeft.

    Iemand ervaring mee?.
    Gaat vooral voor een DL501 0B5.

  10. #9

    Algemeen Auto Social
    Sinds
    03 2021
    Posts
    12
    Kudos
    0
    Auto
    Audi S4
    Land
    Land

    Standaard Re: Transmissie DL501 klapt hard in R

    Yess,, uiteindelijk met live view de megatronic de druk waardes gemeten. Conclusie was dat deze de druk biet kon opbouwen.
    Stap 1 was de sensoren switchen van een geriviceerde megatronic.
    De probleem was hetzelfde.
    Stap 2 was de gehele gereviceerde megatronic omgezet en toen klapte deze niet meer.

  11. #10
    RappeFiets's Avatar
    Algemeen Auto Social
    Sinds
    10 2017
    Posts
    190
    Kudos
    0
    Auto
    Audi A4
    Land
    Land

    Standaard Re: Transmissie DL501 klapt hard in R

    Gefeliciteerd! Mooi dat het weer werkt, en nu genieten.

Forum Rechten

  • Je mag geen nieuwe onderwerpen plaatsen
  • Je mag geen reacties plaatsen
  • Je mag geen bijlagen toevoegen
  • Je mag jouw berichten niet wijzigen
  •