Resultaten 1 tot 6 van de 6
    1. #1

      Algemeen Auto Social
      Sinds
      08 2016
      Posts
      4
      Kudos
      0
      Auto
      Audi A6

      Standaard Caravanverlichting linkerkant brandt niet, storing op display

      Beste Forum gebruikers,

      Over twee weken gaan we op vakantie, heb de auto dit jaar gekocht, koppel de caravan erachter en geen verlichting op de caravan aan de linkerkant. Krijg het controle lampje van een defect licht in de display. Vervolgens met een andere auto (vw transporter) geprobeerd en geen probleem. Heeft iemand hier ervaring mee. Gebruik de verloop stekker van Hella, en deze heb ik ook op de transporter gehad dus daar ligt het niet specifiek aan. Hoor het graag even als iemand een idee heeft.

      Mvgr.

      Henk

    2. #2
      Kees B's Avatar
      Algemeen Auto Social
      Sinds
      01 2010
      Leeftijd
      69
      Posts
      1.324
      Kudos
      3
      Auto
      Audi Q5
      Land
      Land

      Standaard Re: Caravanverlichting linkerkant brandt niet, storing op display

      Kennelijk komt er geen spanning op de pin bestemd voor de linker aanhangerverlichting in het 13-polige stopcontact bij de trekhaak.
      Dat merkt ook het aanhanger regelapparaat (geen stroomafname), waardoor je de foutmelding in het display krijgt.

      Dit betreft pin 7 (58L).
      Die wordt gevoed door een grijs/zwarte draad, die komt van een 17-polige stekker in de bagageruimte (uitsparing voor het reservewiel). Daarvandaan gaat het met een geel/witte draad verder, naar het aanhanger regelapparaat, rechtsachter in de bagageruimte. Ergens in dit circuit zou ik het zoeken, ws een gammel contact tussen de grijs/zwarte voedingsdraad en pin 7 in het stopcontact. Daar wil nog wel eens corrosie optreden, heb op mijn ex-A6 tot twee keer toe het complete stopcontact moeten vervangen in 10 jaar tijd....

      P.S. Er zijn ook 3 zekeringen betrokken bij de aanhanger, nl (SF)1, 2 en 3. Deze zitten ook in de bagageruimte rechtsachter. Beter als eerste checken....
      Laatst gewijzigd door Kees B; 12-08-16 om 09:08.
      Q5 2.0 TFSI S-Tronic 2010
      A6 Avant 2.4 Multitronic 2001

    3. #3

      Algemeen Auto Social
      Sinds
      08 2016
      Posts
      4
      Kudos
      0
      Auto
      Audi A6

      Standaard Re: Caravanverlichting linkerkant brandt niet, storing op display

      Hee Kees,

      Bedankt voor je reactie ik ga daar morgen even naar kijken en laat dan weten wat ik wel of niet heb gevonden.

      Grt

      Henk

    4. #4

      Standaard Re: Caravanverlichting linkerkant brandt niet, storing op display

      Op het regelapparaat is het pin 10 van de zwarte stekker. Je zou dus ook nog het voltage kunnen meten op het regelapparaat. De 17-polige verbindingsstekker zit aan de bumperzijde onder de reservewielbekleding. Je kan een kabelbreuk daarin hebben, maar mits er niet met die kabels is gerommeld lijkt het mij het meest voor de hand liggend dat het in de 13-polige Jaegerstekker zit. Die kun je overigens gewoon van buiten losschroeven van de wegdraaibare trekhaak. Daarna kun je de wartel losdraaien en de Jaegerstekker openen om daarvan pin 7 te controleren. Doe dit met beleid, als de pinnen door elkaar gaan kost het je weer wat tijd om dat uit te zoeken.
      Laatst gewijzigd door Raz0r; 14-08-16 om 15:41.

    5. #5

      Standaard Re: Caravanverlichting linkerkant brandt niet, storing op display

      Mijn gok is ook de trekhaakdoos, zoveel van die dingen gezien die problemen gaven en zo vaak vervangen...
      WARNING: Post may contain irony: discontinue use if experiencing mood swings, nausea or elevated blood pressure


    6. #6

      Algemeen Auto Social
      Sinds
      05 2019
      Posts
      1
      Kudos
      0
      Auto
      Audi Q3

      Standaard Re: Caravanverlichting linkerkant brandt niet, storing op display

      Citaat Oorspronkelijk geplaatst door tom Bekijk Berichten
      Mijn gok is ook de trekhaakdoos, zoveel van die dingen gezien die problemen gaven en zo vaak vervangen...
      Bij mijn Audi Q3 hetzelfde probleem. Ik heb een vanaf fabriek gemonteerde wegklapbare trekhaak. Deze zit uiteraard in de kabelboom en regelcircuits opgenomen. Hier bleek echter dat een defecte zekering van de trekhaak nr 42 van 20A de oorzaak was, Zekering vervangen en de problemen waren opgelost.

    Forum Rechten

    • Je mag geen nieuwe onderwerpen plaatsen
    • Je mag geen reacties plaatsen
    • Je mag geen bijlagen toevoegen
    • Je mag jouw berichten niet wijzigen
    •