Resultaten 1 tot 14 van de 14
    1. #1

      Standaard 2.1 WC slaat niet aan

      Goeiemiddag allemaal

      3 jaar lang en 15.000 km zonder problemen en nu opnieuw niet aanslaan van de motor gewoon om te huilen. Ik heb de originele brandstofpomp weer terug geplaatst de goedkope brandstofpomp heeft de geest gegeven. De anwb heeft wat dingen gemeten kwam op de rotor uit tijdelijke roto geplaats en tot naar me garage kunnen rijden daarna niet meer aanslaan.

      Bij de tank heb je een drukaccumulator die heb ik nieuw van Bosch voor de zekerheid vervangen er zit benzine in de tank. De bougies vonken heel zwak en nu niks meer. Ik heb een 2e hands ontsteking verdeler op gezet ook niks. Ik twijfel over de hall sensor. Destijds heb ik de bobine en versterker daarvan vervangen en de oude heb ik nog allemaal. Of simpel weg een koelvloeistof sensor maar dat allemaal heb ik vernieuwd. De accu is nieuw van optimo 975ah.

      De ontsteking module ook nieuw.
      Als ik er in rij is 60procent van mijn rijstijl tot 6000 toeren door trekken misschien is de rotor daardoor snel kapot gegaan.
      Mijn eerste gaat nog steeds naar de hallsensor net zoals 3 jaar terug.

      Wat voor tests kan ik nog doen om de ontsteking te testen?

      Het gaat om audi 100 c3 44 1986 2.1WC

      Groeten,
      Burhan

    2. #2
      Viper109's Avatar
      Algemeen Auto Social
      Sinds
      09 2017
      Leeftijd
      26
      Posts
      215
      Kudos
      0
      Auto
      Audi 100

      Standaard Re: 2.1 WC slaat niet aan

      Als je ontsteking helemaal niet meer vonkt moet je bij het begin beginnen en dan steeds verder naar de motor werken. Gaat er spanning naar de bobine? Werkt je bobine nog? Komt er vonk van de centrale mast? Heb je spanning in de verdeler? etc. Ontstekingscomputer zou kunnen, maar heb ik nog nooit gehoord dat die dingen de brij eraan geven. Slechte hal sensor krijg je heel raar motorgedrag en zie je ook terug in je toerenteller. En natuurlijk als geheel uitsluiten dat het alleen de ontsteking is.
      Laatst gewijzigd door Viper109; 24-09-21 om 16:55.
      Restaurateur
      -Audi 100 2.3E 1988 NF
      -Audi 90 2.3E 1987 NG

    3. #3

      Standaard Re: 2.1 WC slaat niet aan

      Vandaag nog even naar gekeken slechte bekabeling hersteld nu heb ik wel vonk tot aan de bougiekabels maar nog steeds niet aanslaan tot aan brandstof verdeler komt er wel benzine 1 wartel iets losgedraaid kwam benzine uit. Mijn gevoel gaat naar de injectoren dat die druppelen of piesen of verstopt. Ik kan me allemaal niet meer voorstellen altijd ermee gereden man man man. En met remreiniger ploft ie daz nie goe aayy

    4. #4
      Viper109's Avatar
      Algemeen Auto Social
      Sinds
      09 2017
      Leeftijd
      26
      Posts
      215
      Kudos
      0
      Auto
      Audi 100

      Standaard Re: 2.1 WC slaat niet aan

      Injectoren uit het spruitstuk trekken dan en een flowtesje doen. Ook naar de verneveling kijken.
      Restaurateur
      -Audi 100 2.3E 1988 NF
      -Audi 90 2.3E 1987 NG

    5. #5

      Standaard Re: 2.1 WC slaat niet aan

      Ok dankjewel Viper109. Ik heb van zulke injectoren nooit eruit gehaald is dat te doen? Lostrekken of los schroeven? En met flow testje bedoel in een bakje alle 5?


    6. #6
      viermaal's Avatar
      Algemeen Auto Social
      Sinds
      11 2003
      Posts
      9.675
      Kudos
      14
      Auto
      Audi 100
      Land
      Land

      Standaard Re: 2.1 WC slaat niet aan

      Citaat Oorspronkelijk geplaatst door Burhan88 Bekijk Berichten
      Ok dankjewel Viper109. Ik heb van zulke injectoren nooit eruit gehaald is dat te doen? Lostrekken of los schroeven? En met flow testje bedoel in een bakje alle 5?
      draai de banjobout van de brandstof leiding aan de spinnekop eens los, los niet eruit!
      en dat doe je stuk voor stuk Na dat je deze bekijkt op t lekken van brandstof.
      dan weet jij of er idd brandstof naar de leidingen gaat.

      maar als jouw halgever werkt krijg je een vonk, anders niet
      de vraag is, krijg je een goede vonk op de juiste tijd??
      dwz is de ontsteking idd op cilinder 1 (vooraan disitr zijde) in gesteld?

      de vliegwiel sensoren zijn ook bekend dat deze (2) de geest kunnen geven.
      1 is de BDP sensor
      2 is de Toerental sensor

      ook komt het voor dat de brandstofpomp relay deels weigert te werken, deze ook testen op goede werking.
      maar begin eerst met t ouderwetse werk
      Lucht
      Brandstof
      vonk.

      vacuüm leidingen ook allemaal goed bekijken door deze stuk voor stuk los te halen en te tetsten
      vergeet daarbij niet de aanzuig leidingen van en naar de intercoolingen en gasklep
      vacuüm lek is ook uitgaan vd motor
      227.1 pk 167.0 kW 363,8Nm at 3800 rpm

    7. #7

      Standaard Re: 2.1 WC slaat niet aan

      Goeiemorgen viermaal dank voor je reactie.
      Als ik de banjo bouten los draai zie ik geen brandstof komen terwijl er gestart wordt een andere bout voor op de spinnenkop draai ik los daar komt wel benzine vermoedelijk van de retour.

      De vonk heb ik gezien en zag er redelijk goed uit kwa sterkte ik heb voor de zekerheid een andere verdeler opgezet krukas, nokkenas en verdeler op tijd gezet op cilinder 1.

      Ik heb die 2 sensoren niet dat zit op de turbo blokken mijne is de oude generatie die doet het met de hall gever en de ontsteking module binnen links bij voeten ruimte.
      De brandstofpomp relais had ik nieuw 3 jaar terug van hella en wanneer ik start zie ik wel benzine stromen uit de vlotter.

      Ik snap even niet als ik perslucht op de leiding zet vanuit brandstoffilter aansluiting dat er lucht in de tank gaat terwijl ik onder 1x slang los heb kan ook zijn dat ik sw verkeerde los heb ik vermoed verstopte leiding omdat ik zie dat er wel wat benzine uit kwam uit de pomp.

      Pfffff
      Ik zal zoiezo nog reageren als ik iets heb gevonden of opgelost. Helaas kan ik er niet altijd aan werken ben er ook soort klaar mee. (Zucht)

      Groet

    8. Ad
    9. #8
      viermaal's Avatar
      Algemeen Auto Social
      Sinds
      11 2003
      Posts
      9.675
      Kudos
      14
      Auto
      Audi 100
      Land
      Land

      Standaard Re: 2.1 WC slaat niet aan

      Mooi je hebt en behoud dus een vonk, ontsteking werkt dus
      Lucht heb je ook, dus is er een brandstof probleem.
      er zijn twee verschillende ontstekingen in gebruik, de jouwe moet, ff uit t"hoofd, circa 18gr voor bdp staan
      de latere versie zijn daarin niet verstelbaar

      De K jet is een continue inspuitende brandstof systeem.
      Jij moet dus op elke injector leiding brandstof uitstroom krijgen.
      Daarom schreef ik ook, elke leiding stuk voor stuk ff losser.
      De luchtklep, die kun je _ voorzichtig_ iets indrukken
      Om deze ook te laten werken.
      Dat jou aanvoer en retour leiding, brandstof geven is mooi.
      Maar de ingaande en uit gaande druk moet ook gemeten worden.
      De K jet werkt met een druk van 6Bar,
      de injectoren moeten een hogere druk hebben dan 3 bar
      Als deze drukken niet bereikt, werkt t ook niet
      Laatst gewijzigd door viermaal; 21-10-21 om 11:19.
      227.1 pk 167.0 kW 363,8Nm at 3800 rpm

    10. #9

      Standaard Re: 2.1 WC slaat niet aan

      Goedeavond,

      Even een update
      Ik heb uiteindelijk goeie benzine tot aan de injector en zie dat alle zuigers een beetje nattig heid hebben maar de bougies niet echt. Brandstof druk blijft bij 2.5 bar staan wanneer motor niet draait wanneer het draait dan gaat het naar 4bar toe.

      De bougies uitgehaald en gekeken of er vonk is en dat is er ook.

      Wanneer ik de motor start hoor ik met volgas geven ploffend geluiden.
      Ik heb weer de ontsteking verdeler gewisseld alles netjes op tijd gezet weer bougiekabels gecheckt of ze in de juiste volgorde waren man man je wordt er niet goed van zo.
      Ik vermoed dat ik probleem heb met lucht
      Benzine en vonk heb ik.

      Whaaaaaaa

      Groet,

    11. #10
      viermaal's Avatar
      Algemeen Auto Social
      Sinds
      11 2003
      Posts
      9.675
      Kudos
      14
      Auto
      Audi 100
      Land
      Land

      Standaard Re: 2.1 WC slaat niet aan

      Lucht is de aanzuiging, dat lijkt mij, muv een luchtfilter
      Die verstopt is niet echt aan de orde.
      Ploffen en n vonk klinkt mij in de oren als een verkeerde ontsteking volgoorde
      227.1 pk 167.0 kW 363,8Nm at 3800 rpm

    12. #11

      Standaard Re: 2.1 WC slaat niet aan

      Er zit een K & N luchtfilter die ik recent schoongemaakt heb.
      En als ik de ontsteking verdeler iets verdraai ploft het niet zo meer.
      Extra starthulp aan gehangen op de accu van de auto (optima accu van 960A heb ik ook nieuw zodat het sneller start en aanslaat )

      Via de luchtfilter huis als ik aan de weger voel heeft het weerstand omhoog dus dat moet goed wezen en paar maanden terug had ik het ook schoongemaakt (voorzichtig) met remreiniger en doekje.

      Wat voor functie heeft het klein blokje naast de bobine?

      Mijn gevoel gaat beetje naar de spinnekop.

      Die was ooit mooi netjes afgesteld op de testbank met de juiste hoeveelheid brandstof toevoer en uiteindelijk had ik 128pk wat voorheen 119 pk was.

    13. #12
      viermaal's Avatar
      Algemeen Auto Social
      Sinds
      11 2003
      Posts
      9.675
      Kudos
      14
      Auto
      Audi 100
      Land
      Land

      Standaard Re: 2.1 WC slaat niet aan

      Dat blokje, maak daar eens een foto van.
      Ik vermoed dat jij hier praat over de versterker.
      De eerdere type conectoren waren daarvan wel eens een probleem.
      Maar nu jij weet, dat eea functioneerd, maakt dat
      Het bekijken van t sproeier spuitbeeld en de hoeveelheid
      Wordt interresant.
      De luchtweger, zit vast aan de "verdeelplunjer" in
      De spinnenkop en een membraam. Deze kunnen defect lekken
      Of zelfs te zwaar lopen. Dat en bv een te lage opbrengst
      In de inspuiting geeft ook prob.
      N filter, knn of welke dan ook, heeft zolang ze doorlaten weinig invloed
      227.1 pk 167.0 kW 363,8Nm at 3800 rpm

    14. #13

      Standaard Re: 2.1 WC slaat niet aan

      Iedereen bedankt voor de hulp het is opgelost de nokken van de nokkenas stond telkens verkeerd naar beneden waardoor ik de ontsteking wel op tijd zette en niet wilde aanslaan heerlijke domme fout als je hersenen niet meer werken dan kijkje de simpelste check niet gelukkig slaat de motor en draait weer zoals het moet. Check dubbel check.

    15. #14
      fons716's Avatar
      Algemeen Auto Social
      Sinds
      11 2011
      Leeftijd
      55
      Posts
      780
      Kudos
      0
      Auto
      Audi A3
      Land
      Land

      Standaard Re: 2.1 WC slaat niet aan

      Daarom staan er merktekens op diverse plaatsen.
      VCDS 15.7.0 aanwezig. Omgeving Nijmegen.

    Forum Rechten

    • Je mag geen nieuwe onderwerpen plaatsen
    • Je mag geen reacties plaatsen
    • Je mag geen bijlagen toevoegen
    • Je mag jouw berichten niet wijzigen
    •