Pagina 1 van 2 12 LaatsteLaatste
    Resultaten 1 tot 20 van de 32
    1. #1

      Algemeen Auto Social
      Sinds
      05 2016
      Posts
      16
      Kudos
      0
      Auto
      Audi 90

      Standaard 2.0 5-cilinder slaat slecht aan

      Het betreft een Audi 90 uit 12989 met een 2,0 5-cilinder motor met KE-jetronic inspuiting.

      Deze motor heeft diverse problemen met het elektronische aansturingsysteem. Op dit moment loopt de motor alleen goed wanneer de 2 polige stekker van de hydraulische drukregelaar (Bosch 2437020005) (de drukregelaar zit met 2 rvs schroeven op de inspuitunit (spinnenkop) geschroefd) is afgehaald. Echter de consequentie is dat dan de motor bij het starten slecht aan slaat. Wanneer ik de connector aansluit slaat de motor wel snel aan maar loopt dan heel slecht, laag stationair (slaat zo goed als af) en komt zeer slecht op toeren. Het lijkt erop dat de motor bij aangesloten connector een te rijk mengsel krijgt. Ik heb al verschillende andere drukregelaars (van een 2,3 5-cilinder motor (Bosch 2437020009)) geprobeerd, echter allemaal met hetzelfde resultaat. Ik neem aan dat de drukregelaar aangestuurd wordt door het stuurapparaat. Op het forum heb ik echter gelezen dat het stuurapparaat zelden kapot gaat. Wat kan het anders nog zijn? Waar zit trouwens het stuurapparaat gemonteerd bij een Audi 90 / 1989? Dan zou ik hem kunnen uitwisselen met een andere om te testen.

    2. #2

      Standaard Re: 2.0 5-cilinder slaat slecht aan

      Krijgt de koudestartinjector stroom?
      WARNING: Post may contain irony: discontinue use if experiencing mood swings, nausea or elevated blood pressure

    3. #3
      RvdG94's Avatar
      Algemeen Auto Social
      Sinds
      02 2015
      Leeftijd
      26
      Posts
      285
      Kudos
      0
      Auto
      Audi 80
      Land
      Land

      Standaard Re: 2.0 5-cilinder slaat slecht aan

      Klinkt ergens alsof je een sensor hebt die een vals signaal geeft, kijk eens naar de spanning die de lambasonde geeft en of de weerstand van je temperatuursensor niet te hoog is. Simpel testen van de lambdasonde kun je doen door de stekkers gewoon los te trekken, dan gaat ie op een vast kenveld lopen waaronder ie altijd loopt, ik meen dat dit het vollastprogramma is. Slecht stationair kan ook verklaar worden door een verstopte/kapotte stationairregelaar (beter bekend als ISV of sigaar) of een missend stuursignaal op dit onderdeel. Dat laatste kan voortkomen uit een defecte nullastschakelaar op de gasklep of kabelbreuk.

    4. #4

      Algemeen Auto Social
      Sinds
      05 2016
      Posts
      16
      Kudos
      0
      Auto
      Audi 90

      Standaard

      Bedankt voor de tips. Ik weet niet of deze auto (al) een lambdasonde heeft, waar zou deze moeten zitten? De stationairregelaar (rtappenmotor) heb ik met remreiniger goed schoongemaakt en ook uitgewisseld met anderen van goed lopende motoren met hetzelfde resultaat. Ik heb 2 temperatuursensoren vernieuw; de zwarte 2 polige bij de thermostaat en de grote 3 polige (sleutel 27)(met 4 polige rechthoekige stekker).

      Ik neem aan van wel wanneer ik de stekker aansluit op de drukregelaar omdat de motor dat direct aanslaat. Ik vermoed alleen dat er stroom op blijft staan wanneer de motor eenmaal loopt omdat hij dan heel traag reageert op gas bijgeven en stotterend/onregelmatig loopt. Wanneer de motor loopt en ik de stekker van de drukregelaar afhaal, loopt de motor perfect.
      Laatst gewijzigd door tom; 06-08-18 om 17:36.

    5. #5
      RvdG94's Avatar
      Algemeen Auto Social
      Sinds
      02 2015
      Leeftijd
      26
      Posts
      285
      Kudos
      0
      Auto
      Audi 80
      Land
      Land

      Standaard Re: 2.0 5-cilinder slaat slecht aan

      PS met katalysator heeft een lambda sonde, de sonde zelf zit op de katalysator onder de auto, de aansluitstekkers van de lambdasonde zitten ergens in de motorruimte rond de bobine als ik me niet vergis, zijn 3 kabels; twee witte en een zwarte die vanaf de uitlaat komen. De motor loopt bagger over het gehele temperatuurtraject? Zoja, dan kan het ook nog zijn of dat de potmeter van de luchtklep kapot is waardoor daar een vals signaal wordt gegeven waar de ECU mee kan. Andere zaken om naar te kijken; valse lucht en verstopte injectoren. Het kapot zijn van het regelapparaat is ook niet geheel onmogelijk te achten.


    6. #6

      Standaard Re: 2.0 5-cilinder slaat slecht aan

      Bij koude motor doet de lambdasonde niet mee, die zou in principe niet voor startproblemen mogen zorgen.
      WARNING: Post may contain irony: discontinue use if experiencing mood swings, nausea or elevated blood pressure

    7. #7

      Algemeen Auto Social
      Sinds
      05 2016
      Posts
      16
      Kudos
      0
      Auto
      Audi 90

      Standaard Re: 2.0 5-cilinder slaat slecht aan

      Citaat Oorspronkelijk geplaatst door RvdG94 Bekijk Berichten
      PS met katalysator heeft een lambda sonde, de sonde zelf zit op de katalysator onder de auto, de aansluitstekkers van de lambdasonde zitten ergens in de motorruimte rond de bobine als ik me niet vergis, zijn 3 kabels; twee witte en een zwarte die vanaf de uitlaat komen. De motor loopt bagger over het gehele temperatuurtraject? Zoja, dan kan het ook nog zijn of dat de potmeter van de luchtklep kapot is waardoor daar een vals signaal wordt gegeven waar de ECU mee kan. Andere zaken om naar te kijken; valse lucht en verstopte injectoren. Het kapot zijn van het regelapparaat is ook niet geheel onmogelijk te achten.
      Ik zal nog eens goed gaan kijken, maar ik denk dat deze auto nog geen katalysator/lambda sonde heeft. Ik heb in ieder geval geen extra stroomkabels waargenomen bij de bobine die naar de uitlaat lopen. Zoals eerder gezegd loopt de motor nu perfect (na vernieuwing van de bougiekabels) bij alle toerentallen. Alleen is dan de connector los van de hydraulische drukregelaar op de inspuitpomp. Wanneer ik de connector aansluit loopt de motor zeer slecht, stationair slaat hij dan af en bij gasgeven reageert hij heel traag net of het mengsel veel te rijk is. Alleen wanneer de connector los ligt dan slaat de motor slecht aan omdat het lijkt dat de motor dan te weinig brandstof krijgt. Wanneer de connector aangesloten is, dan slaat de motor direct aan maar loopt dan vervolgens slecht. Waar zit het regelapparaat / ECU gemonteerd? Ik zit er inmiddels zelf al aan een noodoplossing te denken om desnoods maar een extra draad te trekken vanaf een punt waar alleen stroom staat bij starten (startmotor) naar de drukregelaar zodat deze bekrachtigd wordt bij het starten en wanneer de motor loopt niet meer bekrachtigd wordt zoals nu al het geval is omdat de connector los ligt en de motor dan goed loopt. Alleen is dat natuurlijk een lapmiddel en niet origineel.
      Laatst gewijzigd door gert0403; 08-08-18 om 02:15.

    8. Ad
    9. #8

      Algemeen Auto Social
      Sinds
      05 2016
      Posts
      16
      Kudos
      0
      Auto
      Audi 90

      Standaard Re: 2.0 5-cilinder slaat slecht aan

      Citaat Oorspronkelijk geplaatst door tom Bekijk Berichten
      Bij koude motor doet de lambdasonde niet mee, die zou in principe niet voor startproblemen mogen zorgen.
      Ok, dan kunnen we dat als eventuele oorzaak afstrepen.

    10. #9
      kenneth t's Avatar
      Algemeen Auto Social
      Sinds
      01 2010
      Leeftijd
      32
      Posts
      9
      Kudos
      0
      Auto
      Audi A6
      Land
      Land

      Standaard Re: 2.0 5-cilinder slaat slecht aan

      Hey Gert heb je ondertussen het probleem gevonden? Heb een gelijkaardig probleem. Heb je soms die bosch 2437020009 voor de 2.3 nog liggen? Ik kon eerst die stekker er niet opsteken of de motor viel direct uit.. toen heb ik hem met die 2 schroeven eraf gehaald en op de achterkant zit een platte schroef en daaronder een kleine torx.. heb daar wat aan zitten draaien en toen mocht de stekker er wel op blijven maar nu start hij niet als hij warm is en rijd niet altijd even goed. Kan hem wel aankrijgen door even de koelmiddeltemperatuursensor uit te trekken.. waarschijnlijk spuit hij dan extra benzine langs de koudestart. Die sensor heb ik ook al gecontroleerd met de ohm meter en leek goed te zijn.

    11. #10

      Algemeen Auto Social
      Sinds
      05 2016
      Posts
      16
      Kudos
      0
      Auto
      Audi 90

      Standaard Re: 2.0 5-cilinder slaat slecht aan

      Citaat Oorspronkelijk geplaatst door kenneth t Bekijk Berichten
      Hey Gert heb je ondertussen het probleem gevonden? Heb een gelijkaardig probleem. Heb je soms die bosch 2437020009 voor de 2.3 nog liggen? Ik kon eerst die stekker er niet opsteken of de motor viel direct uit.. toen heb ik hem met die 2 schroeven eraf gehaald en op de achterkant zit een platte schroef en daaronder een kleine torx.. heb daar wat aan zitten draaien en toen mocht de stekker er wel op blijven maar nu start hij niet als hij warm is en rijd niet altijd even goed. Kan hem wel aankrijgen door even de koelmiddeltemperatuursensor uit te trekken.. waarschijnlijk spuit hij dan extra benzine langs de koudestart. Die sensor heb ik ook al gecontroleerd met de ohm meter en leek goed te zijn.
      Hallo Kenneth, ik zie nu net uw bericht pas. 'Die bosch 2437020009' heb ik nog, die zit op een Audi 80 met 2,3 5-cilinder bj 1992 gemonteerd. Destijds heb ik de start en motorloop problemen op kunnen lossen door een nieuwe labdasonde in de uitlaat te monteren. Op dit moment slaat de motor van de Audi 90 echter weer niet aan. De brandstofdruk meet ik boven de 6 bar. Alleen wanneer ik de koudestart verstuiver demonteer en ga starten komt daar geen benzine uit. Op de aanvoerstekker staat wel spanning bij het starten. Bij hoeveel druk moet deze verstuiver opengaan? Het enige wat verder gewijzigd is dat is het soort benzine. Omdat in de Euro 95 nu 10% ethanol is toegevoegd is er nu Euro 98 getankt.

    12. #11
      fons716's Avatar
      Algemeen Auto Social
      Sinds
      11 2011
      Leeftijd
      54
      Posts
      526
      Kudos
      0
      Auto
      Audi A3
      Land
      Land

      Standaard Re: 2.0 5-cilinder slaat slecht aan

      De koude start verstuiver wordt door massa geschakeld - geopend.
      Hij gaat dus niet op druk open.
      VCDS 15.7.0 aanwezig. Omgeving Nijmegen.

    13. #12

      Algemeen Auto Social
      Sinds
      05 2016
      Posts
      16
      Kudos
      0
      Auto
      Audi 90

      Standaard Re: 2.0 5-cilinder slaat slecht aan

      Citaat Oorspronkelijk geplaatst door fons716 Bekijk Berichten
      De koude start verstuiver wordt door massa geschakeld - geopend.
      Hij gaat dus niet op druk open.
      'massa geschakeld'? Hoe gaat dat dan in zijn werk en welke sensor stuurt die massaschakeling dan aan? Bij het starten komt er (+) spanning op de connector van de koudestart injector, welke na het aanslaan (volgens mij) weer wegvalt. En betekend dit dat reeds bij een geringe brandstofdruk deze al door de injector wordt doorgelaten bij aanschakelen? Hoe kan ik die 'massaschakeling' nameten of die correct functioneert?
      Laatst gewijzigd door gert0403; 20-12-19 om 05:39.

    14. #13
      fons716's Avatar
      Algemeen Auto Social
      Sinds
      11 2011
      Leeftijd
      54
      Posts
      526
      Kudos
      0
      Auto
      Audi A3
      Land
      Land

      Standaard Re: 2.0 5-cilinder slaat slecht aan

      De temperatuursensor geeft het door aan de ECU.
      Test eens of de koud start verstuiver werkt als je zelf ff een massa maakt.
      VCDS 15.7.0 aanwezig. Omgeving Nijmegen.

    15. #14

      Algemeen Auto Social
      Sinds
      05 2016
      Posts
      16
      Kudos
      0
      Auto
      Audi 90

      Standaard Re: 2.0 5-cilinder slaat slecht aan

      Citaat Oorspronkelijk geplaatst door fons716 Bekijk Berichten
      De temperatuursensor geeft het door aan de ECU.
      Test eens of de koud start verstuiver werkt als je zelf ff een massa maakt.
      Er zijn meerdere sensoren gemonteerd die de motortemperatuur meten. Bij de thermostaat in de waterpijp zit er 1 boven met een 2 pins aansluiting/connector en een grotere onder met een 3-pins aansluiting/4-weg connector (waarvan er dus maar 3 worden gebruikt). Welke sensor is degene die de koude startinjector aanstuurt en waar zit deze gemonteerd? Volgens het handboek KE-Jetronic van Bosch zou een thermische tijdschakelaar de koude start injector van massa moeten voorzien bij een koudstart beneden 20 C. De koude start injector werkt wel wanneer er apart spanning en massa (direct van de accu) op wordt gezet en spuit dan ook wanneer je met een spuitbus remreiniger er druk op zet. Ik heb inmiddels ook de benzinepomp en benzinefilter vernieuwd. Echter eerst kreeg ik de motor aan het lopen met eerst een beetje benzine in de luchtweger, nu niet meer. De motor reageert nu alleen een klein beetje. De systeemdruk is echter nog steeds iets meer dan 6 bar. Wat is de voorgeschreven waarde voor dit type Audi 90 / bouwjaar 1989 2.0/5 cilinder motor? Wat is de 'afstelling van de Electrisch-/hydraulische drukregelaar die op de 'spinnenkop' is gemonteerd? En hoe kun je die op correcte wijze afstellen/nameten?
      Laatst gewijzigd door gert0403; 23-12-19 om 02:45.

    16. #15
      fons716's Avatar
      Algemeen Auto Social
      Sinds
      11 2011
      Leeftijd
      54
      Posts
      526
      Kudos
      0
      Auto
      Audi A3
      Land
      Land

      Standaard Re: 2.0 5-cilinder slaat slecht aan

      Deze zit ook ook op verschillende audi's, heb je 115 of 160 pk?
      https://www.volkswagen-classic-parts...tschalter.html
      VCDS 15.7.0 aanwezig. Omgeving Nijmegen.

    17. #16

      Algemeen Auto Social
      Sinds
      05 2016
      Posts
      16
      Kudos
      0
      Auto
      Audi 90

      Standaard Re: 2.0 5-cilinder slaat slecht aan

      Citaat Oorspronkelijk geplaatst door fons716 Bekijk Berichten
      Deze zit ook ook op verschillende audi's, heb je 115 of 160 pk?
      https://www.volkswagen-classic-parts...tschalter.html
      Het betreft een Audi 90 van 1989 (type B3) met een 2,0, 5-cilinder motor van 115 pk.
      De in de internetlink getoonde koudstartschakelaar 043906163A kan ik niet terugvinden bij/in de Audi. Waar zou deze gemonteerd moeten zitten?
      De 2 temperatuursensoren die (wel) bij het thermostaathuis gemonteerd zitten zijn 034906161 (2-pins aansluiting) en 046919369 (3-pins aansluiting) schakelt de ventilator aan bij 118 C.
      Laatst gewijzigd door gert0403; 24-12-19 om 03:02.

    18. #17
      fons716's Avatar
      Algemeen Auto Social
      Sinds
      11 2011
      Leeftijd
      54
      Posts
      526
      Kudos
      0
      Auto
      Audi A3
      Land
      Land

      Standaard Re: 2.0 5-cilinder slaat slecht aan

      043906163A zit idd op de 4 cilinders, voor de 5 cilinder durf ik het niet te zeggen.

      Misschien hier even zoeken.

      https://audi.7zap.com/en/rdw/
      https://audi.7zap.com/en/rdw/audi+80...1/1/133-31070/
      VCDS 15.7.0 aanwezig. Omgeving Nijmegen.

    19. #18

      Algemeen Auto Social
      Sinds
      11 2006
      Leeftijd
      69
      Posts
      376
      Kudos
      1
      Auto
      Audi A1
      Land
      Land

      Standaard Re: 2.0 5-cilinder slaat slecht aan

      Citaat Oorspronkelijk geplaatst door gert0403 Bekijk Berichten
      Er zijn meerdere sensoren gemonteerd die de motortemperatuur meten. Bij de thermostaat in de waterpijp zit er 1 boven met een 2 pins aansluiting/connector en een grotere onder met een 3-pins aansluiting/4-weg connector (waarvan er dus maar 3 worden gebruikt). Welke sensor is degene die de koude startinjector aanstuurt en waar zit deze gemonteerd? Volgens het handboek KE-Jetronic van Bosch zou een thermische tijdschakelaar de koude start injector van massa moeten voorzien bij een koudstart beneden 20 C. De koude start injector werkt wel wanneer er apart spanning en massa (direct van de accu) op wordt gezet en spuit dan ook wanneer je met een spuitbus remreiniger er druk op zet. Ik heb inmiddels ook de benzinepomp en benzinefilter vernieuwd. Echter eerst kreeg ik de motor aan het lopen met eerst een beetje benzine in de luchtweger, nu niet meer. De motor reageert nu alleen een klein beetje. De systeemdruk is echter nog steeds iets meer dan 6 bar. Wat is de voorgeschreven waarde voor dit type Audi 90 / bouwjaar 1989 2.0/5 cilinder motor? Wat is de 'afstelling van de Electrisch-/hydraulische drukregelaar die op de 'spinnenkop' is gemonteerd? En hoe kun je die op correcte wijze afstellen/nameten?
      De thermotijd schakelaar word aangestuurd via een relais.

    20. #19

      Algemeen Auto Social
      Sinds
      05 2016
      Posts
      16
      Kudos
      0
      Auto
      Audi 90

      Standaard Re: 2.0 5-cilinder slaat slecht aan

      Citaat Oorspronkelijk geplaatst door gsm Bekijk Berichten
      De thermotijd schakelaar word aangestuurd via een relais.
      Ok, welk nummer heeft dit relais, ik neem aan dat dit relais in de zekeringkast gemonteerd zit? Waar is de thermotijd schakelaar gemonteerd?

    21. #20

      Algemeen Auto Social
      Sinds
      05 2016
      Posts
      16
      Kudos
      0
      Auto
      Audi 90

      Standaard Re: 2.0 5-cilinder slaat slecht aan

      Citaat Oorspronkelijk geplaatst door fons716 Bekijk Berichten
      043906163A zit idd op de 4 cilinders, voor de 5 cilinder durf ik het niet te zeggen.

      Misschien hier even zoeken.

      https://audi.7zap.com/en/rdw/
      https://audi.7zap.com/en/rdw/audi+80...1/1/133-31070/
      Dit is een handige link naar en van alle onderdelen. https://audi.7zap.com/nl/rdw/audi+80.../919-117050/#6 hier staan alle sensoren op.

    Pagina 1 van 2 12 LaatsteLaatste

    Forum Rechten

    • Je mag geen nieuwe onderwerpen plaatsen
    • Je mag geen reacties plaatsen
    • Je mag geen bijlagen toevoegen
    • Je mag jouw berichten niet wijzigen
    •