Resultaten 1 tot 16 van de 16
    1. #1

      Algemeen Auto Social
      Sinds
      01 2017
      Posts
      51
      Kudos
      0
      Auto
      Audi 80

      Standaard B4 2.0 66 kW start soms niet, olielampje brandt soms

      Dag allemaal... Ik zit met mijn handen in het haar en ik word echt moedeloos van onze Audi 80 B4 (2.0 benzine met 66kw dus monopoint) dus even een beschrijving.

      Vorig jaar is de spanrol van mijn D-riem vastgelopen waardoor mijn D-riem helemaal om zeep was. Gelukkig waren er geen kleppen krom en was een nieuwe D-riem voldoende. Door dat probleem heeft ie wel een half jaar stilgestaan op straat. Na het vervangen van de D-riem is het ding afgekeurd op een defecte km-teller (telde niet meer op). Ik had nog een vervangende tellerbak liggen dus het hele ding maar omgebouwd. Wel met het oude infocenter aangezien het andere onderdeel een brandend lampje liet zien van de KVS.

      Dan is de miserie begonnen. De klok van de tellerbak sprong geregeld op nul bij het starten en het olielampje brandde ook sporadisch. Olielampje er uit gehaald en leren leven met een niet werkende klok (het olielampje reageerde niet meer op de sensoren... sensoren loskoppelen, aan massa houden... het maakte allemaal geen verschil). Deze zomer een paar keer met een platte batterij gestaan en ontdekt dat de dynamo versleten was. Dus nieuwe spanningsregelaar gestoken en het ding heeft het weer even goed gedaan. Na het vervangen van de dynamo ook maar geprobeerd om het olielampje terug te steken en dat is ook even uit gebleven tot het weer op willekeurige momenten ging branden. Afgelopen weekend de dynamo maar geheel vervangen door een nieuwe. Ondertussen de accu's ook gewisseld uit een andere auto en dat heeft niet geholpen.

      Dan vorige week een paar keer met een niet startende auto gestaan. Maar met de starthulp er op startte hij wel elke keer direct. Afgelopen weekend 350km gereden en het olielmapje is uitgebleven. De auto heeft dan een 40u stil gestaan en bij het weer naar huis rijden wou die weer niet starten. Starthulp er op en hupla, gaan.

      Ik snap echter niet waarom die auto soms niet start, waarom het olielampje vaak brandt en waarom de klok bij het starten op nul springt. Ik ga nu eerst de massakabel van de batterij naar het chassis vervangen. Een slechte massa zou het niet willen starten kunnen verklaren en misschien ook waarom hij dat olielampje laat branden en de klok op nul laat springen (de stroom zoekt via een andere weg een massa?).

      Als die massakabel vervangen niet helpt dan zou het ook nog de startmotor kunnen zijn. Maar dat zou toch niet verklaren waarom dat olielampje brandt en die klok zo raar doet... of wel?

      Heeft die tellerbak iets te doen met het starten? Ik denk namelijk gewoon: accu --> contactslot --> startmotor --> massa. Of is dat een verkeerd schema dat ik in mijn hoofd heb.

      Alle advies is welkom. Hier wordt namelijk al geroepen 'misschien moeten we maar gewoon iets nieuws kopen'. Maar het kán gewoon niks groot zijn... maar ik vindt de fout maar niet. En sinds de ophanging vervangen is (afgelopen zomer ook nog alle rubbers en kogels vervangen) rijdt hij weer ZOOOOO fijn.

      Of iemand die een stappenplan heeft van dingen die mogelijk verdacht zijn?

      Alvast bedankt van een wanhopige zelfsleutelaar

    2. #2

      Standaard Re: B4 2.0 66 kW start soms niet, olielampje brandt soms

      Ik weet wel dat er twee types tellerunit zijn... is het 100% dezelfde unit die je hebt ingebouwd?
      WARNING: Post may contain irony: discontinue use if experiencing mood swings, nausea or elevated blood pressure

    3. #3

      Algemeen Auto Social
      Sinds
      01 2017
      Posts
      51
      Kudos
      0
      Auto
      Audi 80

      Standaard Re: B4 2.0 66 kW start soms niet, olielampje brandt soms

      Geen flauw idee. Hoe herken je het verschil?

      En kan dat invloed hebben op het starten? Of enkel op het olielampje en de klok?
      Laatst gewijzigd door PieterE1988; 09-11-21 om 20:42.

    4. #4

      Standaard Re: B4 2.0 66 kW start soms niet, olielampje brandt soms

      Als er ergens sluiting of lekstroom optreedt, kan de accu leeglopen.

      Er staat een merk op de tellerschalen en volgens mij ook een typenummer, maar dat is voor mij inmiddels 10 jaar geleden...
      WARNING: Post may contain irony: discontinue use if experiencing mood swings, nausea or elevated blood pressure

    5. #5
      Arnout's Avatar
      Algemeen Auto Social
      Sinds
      03 2004
      Leeftijd
      46
      Posts
      1.422
      Kudos
      35
      Auto
      Audi RS2
      Land
      Land

      Standaard Re: B4 2.0 66 kW start soms niet, olielampje brandt soms

      Er zijn tellers van VDO en van UN4 (Nippon Seiki). De tellers van VDO hebben wat bredere cijfers op de kilometerteller en dagteller dan de UN4 tellers, die wat smallere cijfers hebben. De delen zijn niet onderling uitwisselbaar, tenzij je een hele tellerbak ineens wisselt. Audi heeft deze op de B4 blijkbaar door elkaar gebruikt. Kijk ook eens hier: https://www.youtube.com/watch?v=ZPsCnAOf0UY

      Ik zou beginnen om een volledige teller waar alle delen van bij elkaar horen in de auto te zetten, waarvan je weet dat deze goed is. Anders wordt het foutzoeken wel heel lastig. Schema's etc kan ik je wel aan helpen, die heb ik allemaal wel liggen.
      1991 Audi 80 1.6, 1994 Audi Avant RS2
      Leasert: nu: 2018 Hyundai Ionic Electric; ex: 2013 Chevrolet Volt LTZ, 2009 Audi A3 SB 1.4T


    6. #6
      boyofwax's Avatar
      Algemeen Auto Social
      Sinds
      02 2014
      Posts
      69
      Kudos
      0
      Auto
      Audi A3

      Standaard Re: B4 2.0 66 kW start soms niet, olielampje brandt soms

      Wel met Arnout eens. Zou de oude tellerbak terug zetten. Die er nu in zit kan ook lekstroom veroorzaken vanwege andere aansluiting/aansturing gezien het feit dat niet alles werkt. Indien ik electronica vervang in mijn auto zet ik enkel die componenten over die defect zijn (soldeerbout) en geen complete (tweedehands) module's. Houd eens een voltmeter op de accu bij het (niet) starten, dan heb je uitsluitsel over je accu. Je kan hem ook onder last laten meten bij een garage. Of 1 pool los bij lange stilstand bij verdenking op lekstroom. En met 1 pool los kan je gelijk de lekstroom meten en door zekeringen los te halen kan je uitpluizen welk component stroom trekt.

      Achteraf is het altijd iets simpels. Zelf oplossen is vaak stressvol, maar wel leuk en goedkoop.
      Automatic is king of the road.
      Plastic delen? Ze delen vanzelf.

    7. #7

      Algemeen Auto Social
      Sinds
      11 2020
      Posts
      48
      Kudos
      0
      Auto
      Audi 80
      Land
      Land

      Standaard Re: B4 2.0 66 kW start soms niet, olielampje brandt soms

      Citaat Oorspronkelijk geplaatst door boyofwax Bekijk Berichten
      Wel met Arnout eens. Zou de oude tellerbak terug zetten. Die er nu in zit kan ook lekstroom veroorzaken vanwege andere aansluiting/aansturing gezien het feit dat niet alles werkt. Indien ik electronica vervang in mijn auto zet ik enkel die componenten over die defect zijn (soldeerbout) en geen complete (tweedehands) module's. Houd eens een voltmeter op de accu bij het (niet) starten, dan heb je uitsluitsel over je accu. Je kan hem ook onder last laten meten bij een garage. Of 1 pool los bij lange stilstand bij verdenking op lekstroom. En met 1 pool los kan je gelijk de lekstroom meten en door zekeringen los te halen kan je uitpluizen welk component stroom trekt.

      Achteraf is het altijd iets simpels. Zelf oplossen is vaak stressvol, maar wel leuk en goedkoop.

      Ik heb ook mijn tellerbak vervangen door precies hetzelfde type VDO uit een demontagewagen van eind 1987 (mijne is van begin 1988) en het ging me om de toerenteller.
      KM-teller/snelheidsmeter overgezet in de andere unit. Het werkte wel maar vervolgens bleef het accu- en olielampje vaag branden, de indicator van grootlicht bleef aan, en de indicator van de knipperlichten werkte alleen nog maar 1 kant op en dat soort rare dingen. 3x alles losgehad en gecontroleerd, het bleef zo en ik vertrouwde het niet! (Folie)printbanen etc. zagen er allemaal hetzelfde uit.

      Uiteindelijk mijn oorspronkelijke tellerbak teruggeplaatst, met de oorsponkelijke KM-teller er terug in en de toerenteller hierin overgezet; alles werkte vervolgens weer normaal. Heb geen lege accu of startproblemen gehad en mijn auto staat ook veel stil. Staat nu een maand in stalling en heb hem afgelopen zondag gestart en de automaat even door alle standen laten gaan.

      Conclusie: dezelfde tellerunit kan kennelijk nét een andere diode of andere componentjes bevatten, er zijn ook andere types sensoren rondom de motor in omloop die misschien kleine aanpassingen in de tellerunit vergen of de 'nieuwe' telerbak is gewoon kapot ik weet het niet. Ik hoop dat je de originele nog hebt. Ik zou EERST die terugplaatsen en kijken wat er dan gebeurd.
      1988 Audi 80 (B3) 1.8 Automaat | Zermattsilber | Blauw serret velours interieur.
      Instagram: audi80.1988

    8. Ad
    9. #8

      Algemeen Auto Social
      Sinds
      01 2017
      Posts
      51
      Kudos
      0
      Auto
      Audi 80

      Standaard Re: B4 2.0 66 kW start soms niet, olielampje brandt soms

      Update:
      Afgelopen woensdagnamiddag een nieuwe/extra massakabel gestoken en de (opgeladen) batterij teruggezet. Donderdagmiddag startte de auto gewoon. 2 keer 30km gereden.

      Vanochtend startte die niet meer. Starter ging blijkbaar wel rond maar hij wou niet aanslaan. Starthulp er op en direct weg. Olielampje brandt (tot nu toe) niet meer. Klok springt wel nog op 0 bij het starten.

      Ik heb dus ook gestuurd naar mijn huisgenoot dat we eerst maar eens de oude tellerbak gaan terugzetten voor ik verder zoek.

      Dankjewel voor de tips so far! Leuk dat ik niet alleen moet denken.

      Update: originele teller zit er weer in!
      Laatst gewijzigd door PieterE1988; 12-11-21 om 19:25.

    10. #9
      Arnout's Avatar
      Algemeen Auto Social
      Sinds
      03 2004
      Leeftijd
      46
      Posts
      1.422
      Kudos
      35
      Auto
      Audi RS2
      Land
      Land

      Standaard B4 2.0 66 kW start soms niet, olielampje brandt soms

      Uitgaande van je laatste omschrijving zou het ook het best de accu zelf kunnen zijn. Heb je die laten checken bij een specialist? Als de spanning tijdens het starten te veel zakt, werkt de ECU van de motor niet meer en zal ook de klok gewoon uitgaan en dus weer op nul springen als de spanning weer stijgt.


      Verzonden vanaf mijn iPhone met Tapatalk
      Laatst gewijzigd door Arnout; 13-11-21 om 13:13.
      1991 Audi 80 1.6, 1994 Audi Avant RS2
      Leasert: nu: 2018 Hyundai Ionic Electric; ex: 2013 Chevrolet Volt LTZ, 2009 Audi A3 SB 1.4T

    11. #10

      Algemeen Auto Social
      Sinds
      01 2017
      Posts
      51
      Kudos
      0
      Auto
      Audi 80

      Standaard Re: B4 2.0 66 kW start soms niet, olielampje brandt soms

      Update: gisterenavond nog even de originele tellerbak teruggezet. En vanochtend ging de starter gewoon rond, klok bleef zijn tijd houden en alle metertjes deden het gewoon. Hij moest wel iets langer doorstarten dan 'normaal' blijkbaar voor hij wou lopen.

      De batterij: dat van de klok heeft hij al sinds de nieuwe teller en drie accu's later (waarvan er geen enkele kapot bleek te zijn) is het (meestal) hetzelfde euvel. Dus de accu verdenk ik niet direct maar staat wel op de nominatie om nagekeken te worden (of even meten tijdens het starten of naar de onderdelenboer).

      Edit; de snelheidsmeter doet wel niets. Dus die moet ik nog overbouwen. Kan dat wel klakkeloos of zit je daar ook met een compatibiliteit?
      Laatst gewijzigd door PieterE1988; 13-11-21 om 14:22.

    12. #11
      Arnout's Avatar
      Algemeen Auto Social
      Sinds
      03 2004
      Leeftijd
      46
      Posts
      1.422
      Kudos
      35
      Auto
      Audi RS2
      Land
      Land

      Standaard Re: B4 2.0 66 kW start soms niet, olielampje brandt soms

      Als beide tellers van hetzelfde merk zijn, dan wel. Dat heb ik met een VDO tellerbak wel eens gedaan. Het merk staat ook achterop de plastic behuizing van de sneleheidsmeter (bij VDO dan). Het kan best zijn dat de fout niet in de snelheidsmeter zit, maar in de print. Wat werkt er precies niet? Snelheid en kilometerstand of beide?

      Heb je nu twee tellerbakken van hetzelfde merk dan?
      Laatst gewijzigd door Arnout; 13-11-21 om 17:54.
      1991 Audi 80 1.6, 1994 Audi Avant RS2
      Leasert: nu: 2018 Hyundai Ionic Electric; ex: 2013 Chevrolet Volt LTZ, 2009 Audi A3 SB 1.4T

    13. #12

      Algemeen Auto Social
      Sinds
      01 2017
      Posts
      51
      Kudos
      0
      Auto
      Audi 80

      Standaard Re: B4 2.0 66 kW start soms niet, olielampje brandt soms

      Ik ben even uit geweest met Corona maar ik kan weer verder nadenken over de Audi.

      De originele tellerbak zit terug en deze gedraagt zich exact hetzelfde als de andere. Dus ik ga er vanuit dat het probleem niet in de tellerbak zit.

      Volgende test is een nieuwe plus-pool. Aangezien het ding ALTIJD start met de starthulp, heb ik de tip gekregen dat de originele pool misschien geen goed contact (meer) maakt met de batterij. Lijkt mij een heel logische conclusie én het kost weinig om te proberen.
      Dus zodra ik weer buiten mag ga ik achter een nieuwe pluspool.

    14. #13

      Standaard Re: B4 2.0 66 kW start soms niet, olielampje brandt soms

      Check ook de massaverbinding vanaf de accu. Als die slecht is, gebeuren er ook rare dingen.
      WARNING: Post may contain irony: discontinue use if experiencing mood swings, nausea or elevated blood pressure

    15. #14

      Algemeen Auto Social
      Sinds
      01 2017
      Posts
      51
      Kudos
      0
      Auto
      Audi 80

      Standaard Re: B4 2.0 66 kW start soms niet, olielampje brandt soms

      Massa is vervangen en (tijdelijk) dubbel uitgevoerd. Die is ook al gechecked door tijden het starten een extra massa te maken met startkabels.

    16. #15
      fons716's Avatar
      Algemeen Auto Social
      Sinds
      11 2011
      Leeftijd
      55
      Posts
      779
      Kudos
      0
      Auto
      Audi A3
      Land
      Land

      Standaard Re: B4 2.0 66 kW start soms niet, olielampje brandt soms

      Ik denk eerder dat er ergens een overgangs weerstand hebt waardoor de ecu net niet werkt zonder extra hulp, dikke kabel van accu naar zekeringkast en de connectors in zekeringkast of de zekeringen zelf....alle connectors een paar keer erop en eraf doen en het liefst met een contact reiniger kan zeker geen kwaad.

      Met een multimeter eerst de spanning op de accu meten, daarna op diverse punten in de auto.

      Bij bv een oude golf heb je maar 11,8 volt op de koplampen als de motor loopt, je mist dan al ruim 2 volt door allerlei connectors zekering en schakelaar.
      VCDS 15.7.0 aanwezig. Omgeving Nijmegen.

    17. #16

      Standaard Re: B4 2.0 66 kW start soms niet, olielampje brandt soms

      Bij mijn auto kwam er 12 volt door de massakabel maar met 0 ampère. Goed geschuurd en het was weer OK.
      WARNING: Post may contain irony: discontinue use if experiencing mood swings, nausea or elevated blood pressure

    Forum Rechten

    • Je mag geen nieuwe onderwerpen plaatsen
    • Je mag geen reacties plaatsen
    • Je mag geen bijlagen toevoegen
    • Je mag jouw berichten niet wijzigen
    •