Hallo
VCDS16.8 leest / ziet mijn Basisinstellingen-04 van de transmissie 02-Autotrans niet.
Audi A8 4.2 bj 2003 probleem tiptronic 6bak code GNU doet niets meer van de ene dag op de andere. avonds nog alles prima, volgende dag niets meer.
Wilde via de basis instellingen zaken terug zetten echter VCDS16.8 leest / ziet mijn Basisinstelling transmissie niet kan deze niet aanklikken .

Acht de kans zelf vrij groot dat mijn probleem meer elektronisch zou kunnen zijn.
Zodoende de vraag als VCDS mijn basis instellingen niet ziet, welke unit en of verbinding zou daar de reden van kunnen zijn.

automaat schakelt wel volgens VCDS in de PRNDS, maar auto rijd niet voor of achteruit.
in measuring block-08 kan wel de verschillende parameter oproepen en die zijn uptodate.

als ik fout code reset zijn de foutcodes weg.
Echter als ik dan de auto afsleep heb ik de volgende fout meldingen.

Tuesday,30,June,2020,23:21:32:01249
VCDS Version: Release 16.8.3 (x64) Running on Windows 8 x64
www.Ross-Tech.com

Address 02: Auto Trans Labels: 09E-927-156.lbl
Control Module Part Number: 4E0 910 156 HW: 09E 927 156
Component and/or Version: AG6 09E 4,2L5V RdW 0100
Software Coding: 0000001
Work Shop Code: WSC 00141 211 03764
VCID: 5FCA6F378E397DBAE5-800A
2 Faults Found:

17115 - Gear 1
P0731 - 000 - Incorrect Ratio - Intermittent
Freeze Frame:
RPM: 864 /min
RPM: 864 /min
RPM: 0 /min
(no units): 1.0
(no units): 26.0
Temperature: 32.0C
T.B. Angle: 0.0
Voltage: 13.12 V

17119 - Gear 5
P0735 - 000 - Incorrect Ratio
Freeze Frame:
RPM: 864 /min
RPM: 864 /min
RPM: 0 /min
(no units): 1.0
(no units): 26.0
Temperature: 32.0C
T.B. Angle: 0.0
Voltage: 13.12 V

zijn deze fout codes mogelijk in relatie met een fout van elctronica.
of is dit toch meer een probleem in de bak zelf?

Mvgr Ben