Resultaten 1 tot 6 van de 6
    1. #1

      Algemeen Auto Social
      Sinds
      05 2020
      Leeftijd
      41
      Posts
      3
      Kudos
      0
      Auto
      Audi A6

      Standaard Subwoofer Avant werkt niet

      Ik heb best gezocht maar zit met volgende probleem

      In mijn Avant A6 2.5 TDI werken de achter speakers niet en de sub niet

      Heb er een RNS-E in zitten vandaag de hele auto open gehad aan de achterkant maar kan geen andere versterker vinden wat me wel opvalt is dat ik geen stuur signaal zie naar de sub om Aan te gaan

      Sub zelf is netjes schoon geen lekkage van water op

      Iemand nog een idee waar ik het zou moeten zoeken
      Zie ook geen subwoofer in menu van de RNS-E

      Alvast bedankt

      Verstuurd vanaf mijn BV9700Pro met Tapatalk

    2. #2
      MaartenS1981's Avatar
      Algemeen Auto Social
      Sinds
      06 2009
      Leeftijd
      39
      Posts
      6.149
      Kudos
      151
      Auto
      Audi A6
      Land
      Land

      Standaard Re: Subwoofer Avant werkt niet

      Ten eerste welkom. We vinden het wel altijd zo netjes om je even netjes voor te stellen in het showroom topic.

      Ten tweede staat dit bericht in het verkeerde modelplatform. Je hebt een C5 namelijk en geen C6.

      Ten derde denk ik dat de RNS-E niet origineel met de auto is geleverd en daardoor de bekabeling niet juist aangesloten zit vanaf de radio naar de sub. Haal de radio eruit en kijk eens of er verloop stekkers tussen zit.
      Wie het laatst lacht, denkt het traagst.....

    3. #3
      Golfer's Avatar
      Algemeen Auto Social
      Sinds
      05 2009
      Leeftijd
      52
      Posts
      3.427
      Kudos
      4
      Auto
      Audi A6 Allroad

      Standaard Re: Subwoofer Avant werkt niet

      C5 met RNS-E werd in 2005 (Allroad), misschien ook 2004, wel geleverd. Ik acht die combi standaard zeker wel mogelijk.
      Allroad 2.7T biturbo MY2003 Atlasgrijs, A6 Allroad 2007 3.0 tdi,
      verkocht: A6 4B avant 2.5TDI MY2002 H6 Hartog tuned, verkocht A3 SB 2.0 tdi Ambition MY2008, verkocht kobaltblauwe Allroad Quattro 2.7T MY2003

    4. #4

      Algemeen Auto Social
      Sinds
      05 2020
      Leeftijd
      41
      Posts
      3
      Kudos
      0
      Auto
      Audi A6

      Standaard Re: Subwoofer Avant werkt niet

      Thnx

      Is idd als standaard geleverd zover ik het uitgezocht heb bij de dealer

      Ik ga eerst de rns e dvd drive vervangen zodat hij de nav dvd weer werkt

      En dan verder meten

      Bedankt alvast

      Verstuurd vanaf mijn BV9700Pro met Tapatalk

    5. #5
      MaartenS1981's Avatar
      Algemeen Auto Social
      Sinds
      06 2009
      Leeftijd
      39
      Posts
      6.149
      Kudos
      151
      Auto
      Audi A6
      Land
      Land

      Standaard Re: Subwoofer Avant werkt niet

      Dat de RNS-E affabriek geleverd werd in de C5 weet ik ook wel. Het gaat erom of die in de betreffende auto zat bij aflevering, of dat er een concert bv in zat. Als de RNS-E bij aflevering er niet in zat, is waarschijnlijk de bedrading nadien niet goed aangepast.
      Wie het laatst lacht, denkt het traagst.....


    6. #6

      Algemeen Auto Social
      Sinds
      05 2020
      Leeftijd
      41
      Posts
      3
      Kudos
      0
      Auto
      Audi A6

      Standaard Re: Subwoofer Avant werkt niet

      Beste Maarten

      Zoals ik hierboven vermelde is de auto fabriek af geleverd met de RNS geïnstalleerd net als de telefoon houder in armsteun gekoppeld aan de rns

      Zit ook een extra connector in midden console bij handrem voor koppeling telefoon en een aux aansluiting is ook aanwezig





      Verstuurd vanaf mijn BV9700Pro met Tapatalk

    Forum Rechten

    • Je mag geen nieuwe onderwerpen plaatsen
    • Je mag geen reacties plaatsen
    • Je mag geen bijlagen toevoegen
    • Je mag jouw berichten niet wijzigen
    •